Star

Nebula Exchange 2.0 编译失败

根据 Nebula Exchange 2.0 README 文档,编译 nebula-java client & nebula exchange 2.0:

cc @darionyaphet @nicole

破案:是 nebula-java 没带 nebula exchange 一起玩,nebula-java master 分支为 2.0.0-rc1.1 ,nebula-exchange master 分支使用的 nebula 版本为 2.0.0-rc1,版本信息不对应造成上述错误;

解决方法:将 nebula-java, client 等项目下的 pom.xml 文件版本修改成 2.0.0-rc1 即可。

3赞

浙ICP备20010487号