Nebula-Java2.0为啥对接不了nebula-graph 1.1版本?

提问参考模版:
nebula 版本:1.1
部署方式(分布式 / 单机 / Docker / DBaaS):单机
硬件信息
磁盘( 推荐使用 SSD)
CPU、内存信息 8核64G
问题的具体描述:
在用nebula-javaV2.0连接nebula-Graph1.1时,发现鉴权没有获取到sessionId,导致excute失败,这是为什么,想请教下?

Nebula Graph的1.x和2.x版本数据类型做了修改, 客户端是不通用的, 请根据客户端repo readme选择对应版本

2 个赞

nebula-java 2.0加了个pool和loadBalance,想在1.1版本使用,,,

浙ICP备20010487号