安装最新版本nebula-graph-studio后,出现504错误

提问参考模版:

  • nebula 版本:nebula-graph-studio-2.2.1-5.x86_64.rpm
    nebula-graph-2.0.1.el7.x86_64.rpm
  • 部署方式:单机、 rpm部署
  • 是否为线上版本: N
  • 问题的具体描述

使用rpm方式安装的 没有docker compose。之前使用nebula-graph-studio-2.2.0,一切正常。
仅仅是升级了下nebula-graph-studio 到2.2.1.跟graph关系不大吧。

其他配置均为默认配置


看到个报错信息,是不是这里导致的?如何解决呢

请问当前机器是什么系统的

CentOS Linux release 7.8.2003 (Core)

那平台是支持的,试试给文件加一个执行权限呢

执行权限应该没问题啊
image

我重新打了一个包 nebula-graph-studio-2.2.1-6,你试试可不可以

1赞

谢谢 新的包可以,不会报504错误了

1赞

该主题在最后一个回复创建后7天后自动关闭。不再允许新的回复。

浙ICP备20010487号