安装了nodejs,为什么不能使用?

描述:
我需要安装nebula-graph-studio,但需要先安装nodejs环境,安装了版本为v14.17.5的nodejs。但在查看node、npm的版本时候遇到如下图所示的问题?烦请各位趟过坑的大佬指点迷津。
现象:

看着这个回复,你建立个软连接试试

好的,多谢大佬指点。要是大家都经常犯这样的错误,可以考虑加入到下一版的安装操作手册中!

1 个赞

我已经和文档说了,加到 FAQ 里,谢谢 bai 大兄弟啦

OK,这样可以节省好多时间。要不然一个人老在这里摸索,还找不出问题。我这里有错误的现象、解决过程的记录,若有需要,可以找我。
祝好!!

:joy: 上面有报错信息和解决方案啦,谢谢 bai 大兄弟~~

这个问题我碰到过,当时看文档解决了的
https://docs.nebula-graph.com.cn/2.0.1/nebula-studio/deploy-connect/st-ug-deploy/#_3

3 个赞

这位同学很认真

多谢大佬提醒,字太小以为只是提示,不是重点呐 :joy:

此话题已在最后回复的 30 天后被自动关闭。不再允许新回复。

浙ICP备20010487号