最新的nebula-graph-studio V3可以连接nebula1.1的数据库吗

最新的nebula-graph-studio V3可以连接nebula1.1的数据库吗,还是只能对应连接2.5版本的

是的,只能对应2.5

hi~文档里有说明哈~ 新版的studio适配 Nebula 2.5.0哈
详细的周边版本信息适配 Nebula 可以在这里看到哈~ 生态工具概览 - NebulaGraph Database 手册

哦哦,可能我想多了吧,我以为是可以适配,然后老版本还兼容

并没有做向下兼容,因为 v3.0 版本的话,接口这块做了一些变更,所以导致不能兼容 v2.5.0 以下的版本。每个 Nebula 的版本都会有些细微或者比较大的使用出入,所以使用周边工具最好留一下相关的工具文档上的说明。

此话题已在最后回复的 30 天后被自动关闭。不再允许新回复。