Star

Nebula 第三方依赖是否支持 Kerberos5 升级到1.18版本

你好,
我看到Nebula提供的第三方库krb5是1.16.1版本,因为1.16.1存在漏洞是否支持升级到1.18版本
谢谢

你好,我们将会在2.0升级所有的第三方库版本.

1.0.0是否支持我们自己无缝升级1.18,还是需要修改相应功能,以及2.0支持1.18是吧,大概什么时间可以发布,谢谢

1) 1.0.0 您可以自己升级下,应该问题不大
2) 2.0 正式release时间,等待官网通知,目前repo已经放出来了,您可以先提前尝尝鲜。

1赞

浙ICP备20010487号