nebula-spark-connector支持spark 2.3吗?

看介绍只支持NebulaGraph Spark Connector support spark 2.2, 2.4 and 3.0.
能支持2.3吗?我用spark-connector 3.0版本在spark 2.3集群跑会报下面这个错

,请问是只能更换集群spark版本吗?还是有其他解决办法呢

Hi,目前没有计划支持 2.3 版本。
如果可以的话,建议换 spark 集群会更快一些。

除了换spark集群还有什么别的解决方案吗

你可以考虑自己提 PR 改改适配下。
我估计改动还好。