Star

debian 8 通过deb包安装 无法启动

  • nebula 版本:v1.1
  • 部署方式(分布式 / 单机 / Docker / DBaaS):单机
  • 硬件信息
    • 磁盘( 必须为 SSD ,不支持 HDD)ssd
    • CPU、内存信息:48C 256G
  • 问题的具体描述

debian 8 通过deb包安装,执行启动命令出错:
/usr/local/nebula/bin/nebula-metad: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.23’ not found (required by /usr/local/nebula/bin/nebula-metad)

glibc的库需要重新安装一下

debian 8 支持不到2.23的版本。那么我需要自己编译nebula么

你安装的哪个deb包

nebula-1.1.0.ubuntu1604.amd64.deb

debian8 glibc版本比较低,确实需要自行编译

浙ICP备20010487号