Nebula 三方库比较老,2.x中能升级不?

Nebula1.x中

krb5, openssl,bzip2都是好几年前的版本了,比较老了。

提个需求:2.x升级一下?

1 个赞

为什么升级?目前的库有什么需求不能满足吗?

@bright-starry-sky

太老了啊,很多严重漏洞啊。
像krb5,很多DOS 漏洞,服务一当被攻击,很有风险啊

2 个赞

谢谢建议,需求已经提交,我们会评估一下。

zan

时间原因,Third party 不会跟随这次 2.0 升级。后面小版本发布时会更新。

1 个赞

@dutor @bright-starry-sky
争取早点升级,随着使用越来越多,安全,防攻击会尤为重要。

1 个赞

@steam

我们会在后续的版本中陆续更新的 ^ ^

浙ICP备20010487号