2.0.1版本编译错误


https://docs.nebula-graph.com.cn/2.0.1/4.deployment-and-installation/2.compile-and-install-nebula-graph/1.install-nebula-graph-by-compiling-the-source-code/
按照文档来,有编译错误,为什么?

代码是v2.0.1的吗?
third-party的目录结构和下边的一样吗?
ls /opt/vesoft/third-party/
2.0 bin etc include lib man sbin share var version-info

是2.0.1
自己下载common和storage两个2.0.1,cmake指定本地编译目录后,编译错误变成这个

third-party安装了吗?

https://docs.nebula-graph.io/2.0/4.deployment-and-installation/1.resource-preparations/

安装了third-party

看上去还是跟third-party有关,能否检查下cmake、gcc版本,并上传截图?

确实是third-party的问题,重新安装就好了。奇怪的是第一次有安装third-party,并且看过g++版本是7.5

1 个赞

该主题在最后一个回复创建后7天后自动关闭。不再允许新的回复。

浙ICP备20010487号