exchange 3.0编译报错 log4j导致

exchange 3.0编译依赖 alchim31.maven:scala-maven-plugin:4.4.0
而这个版本的scala-maven-plugin引用了不安全的log4j,公司内拉不到2.11.2的jar包


尝试使用scala-maven-plugin的4.5.x和4.6.x编译仍然失败

请问哪个版本的scala-maven-plugin是可以避免log4j漏洞+正确编译的呢?

你可以直接下载github release上发布的包呀

此话题已在最后回复的 30 天后被自动关闭。不再允许新回复。

浙ICP备20010487号